modprobe ERROR

Front page Forums Installation modprobe ERROR

This topic contains 1 reply, has 1 voice, and was last updated by  deborah 5 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1498

    deborah
    Member

    Hi all,

    I recently started using Paralution. At first it all worked fine and I very easily could start doing some computations using the GPU. Unfortunately, that’s not the case anymore…

    When I now run any Paralution program (my own or any of the examples), I get the following error:

    modprobe: ERROR: could not insert ‘nvidia_uvm': Invalid argument
    Querying for GPU devices failed – falling back to host backend

    I use Paralution on the cluster of the company I do my thesis for and so I have no sudo-rights… The cluster administrator told me nothing changed on the cluster since last time, when Paralution was working for me. But I also did not change anything so why did this stop working? Any help for this?

    Cheers, Deb

    #1499

    deborah
    Member

    Meanwhile the problem is solved. Trying the command:

    nvidia-smi

    it became clear something was wrong with the nvidia drivers. Reinstalling solves the problem.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.