Tests using OpenMP on CPU fail

Front page Forums Installation Tests using OpenMP on CPU fail

This topic contains 0 replies, has 1 voice, and was last updated by  klaus 8 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #1521

    klaus
    Member

    I tried to test my paralution installation but all attempts fail. I tried e.g. cg on symmetric matrices like gr_30_30.mtx

    ~/OpenFOAM/klaus-5.0/paralution-1.1.0/build/bin $ ./cg gr_30_30.mtx
    This version of PARALUTION is released under GPL.
    By downloading this package you fully agree with the GPL license.
    Number of CPU cores: 8
    Host thread affinity policy – thread mapping on every core
    PARALUTION ver B1.1.0
    PARALUTION platform is initialized
    Accelerator backend: None
    OpenMP threads:8
    ReadFileMTX: filename=gr_30_30.mtx; reading…
    ReadFileMTX: invalid matrix market banner
    ReadFileMTX: failed to read matrix gr_30_30.mtx
    Fatal error – the program will be terminated
    File: /home/klaus/OpenFOAM/klaus-5.0/paralution-1.1.0/src/base/host/host_matrix_coo.cpp; line: 347

    What’s the problem?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.